MPmail Outbound Issue - Hotmail
Incident Report for Manage Protect Pty Ltd
Resolved
This issue is now resolved.
As of 4am AEST Microsoft de-listing the MPmail IP that was being blocked, and causing issues for outbound email to hotmail being blocked.
Posted about 2 months ago. Jul 22, 2017 - 07:35 AEST
Identified
We are aware of messages to Hotmail/Live/Outlook bouncing sending through the smarthost. We are in the process of having this de-listed and the IP removed from our sending pool. If you urgently have to send please contact support@manageprotect.com with your customers smarthost and we will route you through a different server.
Posted 2 months ago. Jul 21, 2017 - 09:45 AEST