IMPORTANT: Workplace Notice (WebDAV users potentially affected)
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 06, 2018 - 09:36 AEST
Investigating
Last week, Workplace engineers identified a technical issue with WebDAV.
We have no reason to believe that this issue has had an adverse effect on any Workplace users.
However, in order to ensure a high level of security for our products, we are issuing a password reset for users of WebDAV.

On Thursday September 6, 2018, you can expect the
following message in your email inbox:


From: Autotask Workplace
Subject: Reset your Workplace password
Message: You recently requested to reset your password from your Workplace account. Please click the button below to start the password reset process.


You should treat the password reset message as legitimate and you will need to reset your password to maintain access to Workplace. Should you have any questions or issues after the password reset, please contact Manage Protect Support.

1300 657 500
support@manageprotect.com
chat.manageprotect.com
Posted 9 months ago. Sep 06, 2018 - 09:24 AEST
This incident affected: Soonr / Autotask Workplace.