MPmail SQR and Portal -- End of Service warning
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 19, 2016 - 09:39 AEDT
Monitoring
We have received notification that many customers have received an SQR (Spam Quarantine Report) today which included a "McAfee End Of Service notification". This is for the MPmail V1 Service that we are currently in the process of upgrading to MPmail V2 for all partners. We apologise for any confusion that this may have caused -- there is no reason for concern.

If you have any concerns or queries -- please contact David Bugeja at upgrades@manageprotect.com or contact your account manager directly.

Yours sincerely,

Andrew Johnson
Posted about 1 year ago. Oct 19, 2016 - 09:38 AEDT