MPmail Control Panel Not Loading
Incident Report for Manage Protect Pty Ltd
Resolved
The Control Panel is now loading as expected.
Stability now restored.

support@manageprotect.com
chat.manageprotect.com
1300 657 500
Posted 7 months ago. Nov 02, 2018 - 15:41 AEDT
Monitoring
The Control Panel is now back online and appears to be stable.
We will continue monitoring.

support@manageprotect.com
chat.manageprotect.com
1300 657 500
Posted 7 months ago. Nov 02, 2018 - 13:51 AEDT
Identified
The MPmail Control Panel is currently not loading.
We are aware of the issue and are currently actively pursuing a resolution.

Mail filtering is not affected.

support@manageprotect.com
chat.manageprotect.com
1300 657 500
Posted 7 months ago. Nov 02, 2018 - 12:36 AEDT
This incident affected: MPmail.