MPmail Outbound Issue - Bigpond
Incident Report for Manage Protect Pty Ltd
Resolved
The IP ranges have been de-listed from "LASHBACK" and Bigpond. All outbound emails are now being relayed through the normal IP delivery range. We have tested sending to Bigpond through this before reverting and mail successfully delivered.
Posted 7 months ago. Jan 04, 2017 - 10:53 AEDT
Monitoring
All outbound emails are now being relayed through IP ranges not blacklisted with lashback (still within our advertised SPF IP ranges), mitigating the delivery issue until we are able to confirm de-listing. Once de-listing has been confirmed we will advise and revert back to the normal IP delivery range.
Posted 7 months ago. Jan 04, 2017 - 07:31 AEDT
Update
Some of our outbound IPs have been blacklisted by "LASHBACK" due to a customers server being compromised, and it appears that bigpond.com honours LASHBACK blacklistings. We have requested de-listing from LASHBACK, notified partner, disabled the customer outbound, and will move outbound IP's to a clean range in the interim within the next hour.
Posted 7 months ago. Jan 04, 2017 - 06:26 AEDT
Identified
There is an issue with sending outbound mail to bigpond.com and bigpond.net.au. Customers will receive a Connection Refused bounce when trying to send to these domains. We have contacted the engineers and they are currently investigating. Updates will follow.
Posted 7 months ago. Jan 03, 2017 - 13:00 AEDT