Issue when creating Office 365 Tenants in https://converge.mp
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 15:28 AEDT
Identified
Due to the new Microsoft MCuA agreement, Converge is failing when sending authorization to the licensing platform.
A temporary workaround is to email provisioning requests for new Office 365 tenants to provisioning@manageprotect.com
Posted Jan 24, 2020 - 16:24 AEDT
This incident affected: Office 365 and Converge.