Microsoft 365 provisioning currently not working correctly
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:58 AEST
Investigating
Microsoft 365 is not being provisioned correctly at present by Converge (or directly by our API's). We are receiving errors from Microsoft which we expect will be resolved shortly. We will update this notice after testing in the morning. This does not impact on any Microsoft services.
Posted Jun 21, 2022 - 00:45 AEST
This incident affected: Microsoft 365.