USA DCs only: Intermittent Webmail & Outlook connectivity - Intermedia & MPexchange
Incident Report for Manage Protect Pty Ltd
Resolved
Functionality has now been restored.
Posted about 1 month ago. Feb 14, 2019 - 14:36 AEDT
Identified
There is currently a connectivity issue affecting Colorado & Virginia (US data centres) for OWA/Webmail and Outlook. This does not impact on any Australian based services. The issue is being worked on, however there currently is no estimated resolution time.
Posted about 1 month ago. Feb 14, 2019 - 11:03 AEDT
This incident affected: MPexchange.