Spam report generation problem
Incident Report for Manage Protect Pty Ltd
Resolved
The issue has been resolved. The impact was limited to a small number of customers, under one partner. We apologise for any concern.
Posted Jan 25, 2020 - 23:45 AEDT
Investigating
We are investigating an issue with spam report generation and will have a fix applied shortly.
Posted Jan 24, 2020 - 08:12 AEDT
This incident affected: MPmail.