Content Filter removing attachments
Incident Report for Manage Protect Pty Ltd
Resolved
Outbound emails previously getting blocked for content can now be delivered.
Please contact support if you experience any further issues.

support@manageprotect.com
chat.manageprotect.com
1300 657 500
Posted 8 months ago. Oct 05, 2018 - 16:23 AEST
Update
We have confirmed that emails marked for Content can now be released from the Control Panel.

However, some users are still experiencing issues with attachments being blocked when sending emails outbound.
We are still investigating this issue. If you are affected by this, please contact support and provide the bounce-back and a copy of the email as .eml.

support@manageprotect.com
1300 657 500
chat.manageprotect.com
Posted 8 months ago. Sep 28, 2018 - 11:59 AEST
Monitoring
A fix has now been implemented.
Emails marked for Content can now be released from the Control Panel.
We are currently monitoring the progress.

If you have any further issues with this, please contact support:
support@manageprotect.com
1300 657 500
chat.manageprotect.com
Posted 8 months ago. Sep 27, 2018 - 16:46 AEST
Identified
Releasing emails caught by the Content Filter is currently malfunctioning.
When an email marked as Content is released, the actual content of the email remains stripped from the email.
This is currently being investigated. Updates to follow.

For further support:
support@manageprotect.com
1300 657 500
chat.manageprotect.com
Posted 8 months ago. Sep 26, 2018 - 12:39 AEST
This incident affected: MPmail.