McAfee Web Protection Expiration
Incident Report for Manage Protect Pty Ltd
Resolved
We have spoken with the engineers and the service was restored at midnight. We are still discussing the cause with the engineers and will update once we have full details.
Posted about 1 month ago. Jun 09, 2017 - 08:47 AEST
Investigating
McAfee Web Protection showing "Expired" for some users.
We are currently working with the engineers to have this re-enabled.
Updates to come.
Posted about 1 month ago. Jun 08, 2017 - 17:10 AEST