Office 365 License counts can't be changed for some customers
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 17:28 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2020 - 11:33 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2020 - 15:00 AEDT
Investigating
The Microsoft MCuA agreement is still causing issues and the system which is meant to accept them, isn't working.
This is causing license changes for some tenants in converge.mp to not register.

If this happens to you, please email provisioning@manageprotect.com to change the license counts and we'll do it for you.
Posted Feb 07, 2020 - 14:35 AEDT
This incident affected: Office 365 and Converge.