Office 365 Partial Outage - Works for some users, not others.
Incident Report for Manage Protect Pty Ltd
Resolved
Microsoft has confirmed that the outage has been resolved. https://status.office365.com/
Posted about 2 months ago. Jan 30, 2019 - 13:23 AEDT
Update
Impacted Office 365 customers protected by MPmail (Ultimate Access) are able to continue to send and receive emails during this outage by logging into https://mpmail.com.au . Please contact our service desk on 1300657500 (AU) or 0800141481 (NZ) if you require assistance.
Posted about 2 months ago. Jan 30, 2019 - 09:52 AEDT
Update
Microsoft has released a statement on the outage. Info can be found at https://status.office365.com/
Posted about 2 months ago. Jan 30, 2019 - 09:34 AEDT
Monitoring
Further to the initial Office 365 outage, while no longer affecting everyone, this is still causing problems for many users. You may have issues using email or connecting to https://portal.office.com or some other Microsoft services.

The affected regions and scope can be viewed in realtime at https://outage.report/microsoft
Posted about 2 months ago. Jan 30, 2019 - 09:21 AEDT
This incident affected: Office 365.