MPmail portal configuration changes not applying
Incident Report for Manage Protect Pty Ltd
Resolved
Portal change issue resolved. All changes are now being applied correctly as of 10:49pm AEDT.
Posted 9 months ago. Feb 15, 2017 - 23:56 AEDT
Investigating
MPmail/MParchive: New changes to configuration in the Control Panel are not deploying to the servers. Investigating.
Posted 9 months ago. Feb 15, 2017 - 21:13 AEDT