Mail Delivery issues to Microsoft Exchange On Premises Servers
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 16:10 AEDT
Identified
Microsoft have identified an issue causing messages to be stuck in transport queues of on-premises Exchange Server 2016 and Exchange Server 2019. The problem relates to a date check failure with the change of the new year and it not a failure of the AV engine itself. This is not an issue with malware scanning or the malware engine, and it is not a security-related issue. The version checking performed against the signature file is causing the malware engine to crash, resulting in messages being stuck in transport queues.

This is also not an issue with any Manage Protect service.

We have now created a solution to address the problem of messages stuck in transport queues on Exchange Server 2016 and Exchange Server 2019 because of a latent date issue in a signature file used by the malware scanning engine within Exchange Server. Customer action is required to implement this solution.

Please refer to

https://techcommunity.microsoft.com/t5/exchange-team-blog/email-stuck-in-exchange-on-premises-transport-queues/ba-p/3049447
Posted Jan 03, 2022 - 18:55 AEDT
This incident affected: MPmail.