MPmail Outbound mail bouncing at present -- being worked on at the highest priority.
Incident Report for Manage Protect Pty Ltd
Resolved
Issue resolved. All services functioning normally again.
Posted 5 months ago. Feb 16, 2017 - 00:18 AEDT
Identified
MPmail outbound emails are currently being bounced. Being worked on at highest priority. Expected to be resolved ASAP.
Posted 5 months ago. Feb 15, 2017 - 23:51 AEDT