Workplace Partner Portal Maintenance
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 13:18 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 12:01 AEST
Investigating
Upcoming scheduled maintenance notice

On Thursday, July 22, 2021 from 12:30PM to 12:45 M EST, Workplace will be performing database maintenance. On Partner Portal, e-mail service will be interrupted briefly. Completion of the maintenance will be posted on this page.
Posted Jul 22, 2021 - 11:55 AEST
This incident affected: Datto / Autotask Workplace.