Webroot SecureAnywhere® Business Endpoint Protection Update
Incident Report for Manage Protect Pty Ltd
In mid-July, Webroot will be updating Webroot SecureAnywhere® Business Endpoint Protection agents across Windows® and Mac® platforms. No action is necessary, and the updates will be largely silent.

Updates for Mac endpoints will address false positives on Time Machine backups and will include foundational work to support Mac policy controls via the console. Although policy control for Mac endpoints will not be fully enabled until later this summer, this update will align sub-menus within the agent across Windows and Mac devices.

Updates for Windows endpoints will include enhancements for Web Threat Shield, as well as the Webroot SecureAnywhere agent. Please note: end users who use older versions of Firefox (v. 47 and below) will see a notification to accept the new browser extension when it installs.
Posted 5 months ago. Jun 28, 2017 - 10:23 AEST