MPmail - Changing Inbound IP/Hostname
Incident Report for Manage Protect Pty Ltd
Resolved
The delay in the delivery to a new inbound IP/Hostname has been resolved.
Posted 4 months ago. Mar 14, 2017 - 18:39 AEDT
Investigating
We are currently investigating a delay in switching delivery to a new inbound IP/Hostname. All messages will be deferred and can be accessed through the webmail if using MPmail Ultimate access. If using MPmail Ultimate Defence all messages will be queued for delivery once the IP/Hostname change goes through.
Posted 4 months ago. Mar 14, 2017 - 14:44 AEDT