Converge / Office 365 License Issues
Incident Report for Manage Protect Pty Ltd
Resolved
Ability to provision new Office 365 tenants has now been restored.

support@manageprotect.com
chat.manageprotect.com
1300 657 500
Posted 6 months ago. Nov 19, 2018 - 17:19 AEDT
Identified
New tenants created in Converge won't be able to add Office 365 licenses.
Please contact support to set up any new tenants and add required licenses until this is resolved.

support@manageprotect.com
chat.manageprotect.com
1300 657 500
Posted 6 months ago. Nov 19, 2018 - 15:10 AEDT
This incident affected: Service Desk & Support Systems.