Inform: Apache Log4j exploit update
Incident Report for Manage Protect Pty Ltd
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 09:44 AEDT
Investigating
Hello,
Many of you will have seen updates recently about the Second Log4j vulnerability discovered. We are confirming with all technology vendors that this exploit is fully mitigated and will update further on our blog over the day. https://www.manageprotect.com/news-updates-and-blog/ -- Currently able to confirm full protection for: MPmail, Backup365, Avanan. More will be updated on the blog during the day.
Posted Dec 15, 2021 - 09:42 AEDT
This incident affects: Service & Feature updates.