Bigpond Blacklist
Incident Report for Manage Protect Pty Ltd
Resolved
The IP has been successfully delisted.
Please contact support if you have any further issues.

support@manageprotect.com
chat.manageprotect.com
1300 657 500
Posted 5 months ago. Jan 02, 2019 - 15:33 AEDT
Identified
One of the MPmail Outbound IPs has been temporarily added to the bigpond blacklist.
We are currently working on getting this removed.
Updates to follow.

support@manageprotect.com
chat.manageprotect.com
1300 657 500
Posted 5 months ago. Jan 02, 2019 - 11:27 AEDT
This incident affected: MPmail.