MPexchange/ Business365 Software Updates
Scheduled for Apr 27, 2018, 21:00 AEST  -  Apr 28, 2018, 01:00 AEST
Update
Please ignore the previous alert, maintenance is scheduled for 9pm until 1am tonight not in an hour.
Posted over 1 year ago. Apr 27, 2018 - 08:08 AEST
Update
An essential Windows update needs to be applied to MPexchange & Business365 servers.

Maintenance Date: Friday, April 27, 2018
Maintenance Window: 9pm to 1am AEST
Expected Downtim(Min.): 0 - servers will be updated sequentially to avoid disruption

Services Impacted: All MPexchange Services
Expected Impact: We will be installing Windows updates that require rebooting your server. The servers will be rebooted sequentially to avoid any disruption.

If you have any issues during this time, please contact support@manageprotect.com
Posted over 1 year ago. Apr 23, 2018 - 12:25 AEST
Update
Apologies for the previous status, we realise that 9am to 1pm is an inconvenient time so we are getting this rescheduled to a time outside of business hours.
Updates to follow.
Posted over 1 year ago. Apr 18, 2018 - 15:28 AEST
Scheduled
An essential Windows update needs to be applied to MPexchange & Business365 servers.

Maintenance Date: Friday, April 27, 2018
Maintenance Window: 9am to 1pm AEST
Expected Downtim(Min.): 15
Services Impacted: All MPexchange Services
Expected Impact: We will be installing Windows updates that require rebooting your server. Individual services should only be unavailable long enough for patch installation and reboot. Incoming messages will be queued until maintenance is completed.
Posted over 1 year ago. Apr 18, 2018 - 12:43 AEST