Soonr mp.soonr.com Unavailable.
Incident Report for Manage Protect Pty Ltd
Resolved
The issue is resolved, Desktop agents and mp.soonr.com back up - we will continue investigating the root cause.
Posted 8 months ago. Jan 18, 2017 - 08:50 AEDT
Investigating
We are investigating an issue with mp.soonr.com not loading, also affecting desktop agent connectivity. In the meantime please use https://vip.soonr.com to access the Soonr web interface.
Posted 8 months ago. Jan 18, 2017 - 08:46 AEDT