Content(attachment) filtering issues
Incident Report for Manage Protect Pty Ltd
Resolved
We are satisfied that the issue has now been resolved. No further issues related to this have occurred, but as always if you are concerned about content filtering or need assistance, contact our support team at support@manageprotect.com
Posted Nov 13, 2019 - 07:06 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2019 - 08:55 AEDT
Update
A hotfix has been applied to the content filter, with the aim of correcting the identified issues. We are monitoring the situation to make sure the issue has been corrected and will provide an update once we are satisfied the issue is no longer occurring.

If the issue is still occurring to emails received or sent after this message, please get in touch by phone or email.

As before, If you require further information or assistance, please contact Manage Protect Support at support@manageprotect.com
Posted Nov 08, 2019 - 07:04 AEDT
Monitoring
We are now setting this incident as monitoring pending resolution.

Several partners reported their customers experiencing disruption to inbound and outbound email flow due to content filtering modules within MPmail. Specifically messages containing PDF files being blocked.

We investigated this promptly, in consultation with our platform engineers, and can confirm that this was due to a software update which was pushed into the field. A bug in the update caused emails containing perfectly benign PDF files without macros or encryption, to be blocked.

Our engineers reacted promptly, located and fixed the bug, and pushed a fresh build into the field at 1700 UTC November 6 (0800 AEDT). With the size of the networks involved, the fix took a few hours to propagate, and as of now, 1330 AEDT, we have noticed a substantial drop-off of new incidents of emails being blocked.

We are advising partners to work with customers to manually release affected PDF-laden messages, and to monitor customer email flow and let us know if there are any further occurrences of this issue.

We are working with our platform engineers to mitigate the risks of any similar incidents occurring in the future and we can confirm that there have been no known breaches of privacy or information security resulting from this incident.
Posted Nov 07, 2019 - 14:06 AEDT
Identified
We have identified some inconsistencies in the Content filter within MPmail.

Inbound and Outbound mail appears to be erroneously quarantining certain email with pdf attachments.

We are working to clarify the issue and find a solution. If mail has been quarantined incorrectly, please go to https://control.manageprotect.com and release the email for your customers.

If you require further information or assistance, please contact Manage Protect Support at support@manageprotect.com
Posted Nov 07, 2019 - 10:08 AEDT
This incident affected: MPmail.