Spam Quarantine Report Format
Incident Report for Manage Protect Pty Ltd
Resolved
This has been resolved.
Posted May 21, 2020 - 09:30 AEST
Identified
Some customers may have received Spam Quarantine reports (sent via email) in a new format. We are in the process of rolling back to the original template now.

Please note all related services are operational including mail flow and control panels.
Posted May 20, 2020 - 15:37 AEST
This incident affected: MPmail.