Office 365 provisioning in Converge
Incident Report for Manage Protect Pty Ltd
Resolved
All issues relating to Office 365 provisioning have been resolved.
Posted Nov 22, 2019 - 10:03 AEDT
Identified
We are seeing potential delays provisioning Office 365 licenses when using Converge. This is most likely due to a third party API.

If you are seeing delays, please contact our provisioning team via email provisioning@manageprotect.com or call the main line on 1300 657 500 (AU) | 0800 141 481 (NZ) so we can provision the licenses for you.
Posted Nov 18, 2019 - 10:51 AEDT
This incident affected: Converge.