MPmail & MParchive Control Panel currently unavailable
Incident Report for Manage Protect Pty Ltd
Resolved
The DDOS attack affecting the MPmail/MParchive control panel was resolved at approximately 5am this morning AEDT. All services have returned to normal. You can view the attack at: http://www.digitalattackmap.com/#anim=1&color=0&country=ALL&list=0&time=17150&view=map
Posted 7 months ago. Dec 17, 2016 - 09:36 AEDT
Identified
DDoS attack currently impacting MPmail/MParchive control panel performance. Some front end services intermittently unavailable, control panel, email archive search, spam report release. Australian Email filtering unaffected.
Posted 7 months ago. Dec 16, 2016 - 22:45 AEDT