Cannot Transition Office 365 tenants to Manage Protect
Incident Report for Manage Protect Pty Ltd
Resolved
We now have a work around in place to achieve transitions.
Posted Jan 31, 2020 - 20:09 AEDT
Identified
Due to an issue with our licensing provider and their connection to Microsoft, we are currently unable to transition Office 365 tenants to be billed through Manage Protect.

We are working to get this fixed ASAP and this is being treated as urgent. We appreciate your patience while we work to get this critical service running.

This doesn't affect new tenant provisioning or existing tenants with Manage Protect.
Posted Jan 30, 2020 - 18:30 AEDT
This incident affected: Office 365.