MPmail legacy (flash) control panel unavailable
Incident Report for Manage Protect Pty Ltd
Resolved
MPmail control panel issue has been resolved. Thank you for your patience. Have a great day!
Posted Mar 10, 2020 - 08:32 AEDT
Investigating
The flash version of the MPmail control panel is currently unavailable due to a cPanel update that occurred over night. All filtering, and quarantine functions continue to operate as normal, and access to manage the MPmail service is available through https://converge.mp or the HTML MPmail portal at https://mpmail.com.au/ .

We expect to resolve the issues with the flash portal this morning, and will keep you updated. Any concerns please contact our technical support team.
Posted Mar 10, 2020 - 08:25 AEDT
This incident affected: MPmail.