MPmail Continuity Incident
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has now been resolved.
If have further issues, please contact support.

support@manageprotect.com
chat.manageprotect.com
1300 657 500
Posted 8 months ago. Oct 06, 2018 - 19:14 AEST
Identified
Current Status: Degraded Performance

Components: MPmail Email Continuity, IMAP/POP3 Services

Update:
POP3/IMAP LogIn delays due to performance issues. Customer POP3/IMAP accounts and Continuity Service are affected.

If you require further assistance, please contact support:
support@manageprotect.com
chat.manageprotect.com
1300 657 500
Posted 8 months ago. Oct 05, 2018 - 16:26 AEST
This incident affected: MPmail.