Branded Flash Control panel
Incident Report for Manage Protect Pty Ltd
Resolved
This issue has been resolved. Whitelabeling of MPmail is working correctly again.
Posted Nov 20, 2019 - 23:54 AEDT
Investigating
We are currently investigating a potential issue for partners using branded MPmail control panels.

A sample URL would look like https://partnercompanyname.portal.saascontrol.com.au/ and is not rendering login forms.
Posted Nov 20, 2019 - 17:22 AEDT
This incident affected: MPmail.