Outbound email sent via Exchange Online (Office 365)
Incident Report for Manage Protect Pty Ltd
Resolved
Email delays now resolved.

Root cause: A transport service wasn't optimised correctly, which caused a queue to build up and delays sending mail.

Next steps:
- Microsoft are reviewing provisioning procedures to help prevent similar problems in the future.
- Microsoft are analysing data from the email transport service to understand why this issue occurred and methods to mitigate impact in a more timely manner.

This is the final update for the event.
Posted Apr 22, 2020 - 10:43 AEST
Monitoring
Microsoft have identified that a transport service wasn't optimised correctly. They've taken corrective actions to optimise the service, which should mitigate impact. They are also monitoring the environment through peak business hours to ensure that the service has recovered fully.

Scope of impact: This issue may impact any of your users that are attempting to send mail.

Root cause: A transport service wasn't optimised correctly, which caused a queue to build up and delays sending mail.
Posted Apr 22, 2020 - 08:43 AEST
Update
More Info: Users may notice that their mail will be stuck in their "Outbox" folder for the duration of the delay.

Current status: Microsoft investigation indicates that the affected mail is not being correctly processed by the Exchange Online service as expected. We're continuing to review internal telemetry data and affected user reports to isolate the cause of the problem.

Scope of impact: This issue may impact any of your users that are attempting to send mail.

Next update by: Tuesday, April 21, 2020, 7:45 PM (9:30 AM UTC)
Posted Apr 21, 2020 - 17:34 AEST
Identified
User Impact: Users may unable to send mail using any Exchange Online protocol. Alternatively, users may experience delays when attempting to send mail.

Microsoft are working on gathering data from the affected users for analysis.

Scope of impact: This issue may impact any users that are attempting to send mail.

Next update by: Tuesday, April 21, 2020, 4:45 PM (6:30 AM UTC)
Posted Apr 21, 2020 - 14:36 AEST
This incident affected: Office 365.