Converge not responding.
Incident Report for Manage Protect Pty Ltd
Resolved
Converge has returned to full functionality. We apologise for any inconvenience.
Posted Feb 05, 2020 - 21:21 AEDT
Identified
We have isolated the issue to 3rd party provider and are actively working with them to restore connectivity to the platform.
Posted Feb 05, 2020 - 19:29 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 05, 2020 - 17:58 AEDT
Investigating
We are currently investigating this issue.
Posted Feb 05, 2020 - 17:45 AEDT
This incident affected: Converge.