Outlook for Mobile/Mac Connectivity Issues
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 08:33 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 17:31 AEST
Identified
Due to a recent Microsoft update, MPexchange hosted mailboxes and external accounts (non-Microsoft hosted accounts such as Gmail, Yahoo, iCloud, etc.) may be unable to connect and sync mail data using Outlook for Mobile or Outlook for Mac.

Per Microsoft, they have acknowledged the issue and are already rolling out the fix globally. Some users may experience remediation as the deployment progresses.

For the most up to date information, please refer to https://portal.office.com/servicestatus
Posted Jun 23, 2022 - 09:02 AEST
This incident affected: MPexchange.