Microsoft Office 365 licences not visible in Converge portal
Incident Report for Manage Protect Pty Ltd
Resolved
This issue has now been resolved. All functionality of Converge has been returned to normal. Office 365 tenants may now be provisioned and managed through Converge.
Posted 2 months ago. Mar 18, 2019 - 10:48 AEDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Mar 12, 2019 - 18:36 AEDT
Investigating
Currently the Microsoft Office 365 licences are not visible or manageable in the Converge Portal. If you require an urgent change or provisioning, please contact support directly on 1300657500 [AU] / 0800141441 [NZ] / chat.manageprotect.com or support@manageprotect.com (phone if urgent).
Posted 2 months ago. Mar 12, 2019 - 18:35 AEDT
This incident affected: Service Desk & Support Systems.