Intermittent issue affecting Australian MPexchange customers
Incident Report for Manage Protect Pty Ltd
Resolved
Server maintenance is complete. Apologies for any inconvenience caused.
Posted 2 months ago. Sep 19, 2017 - 10:07 AEST
Update
Scheduled maintenance is currently occurring on MPexchange which is unexpectedly causing intermittent connectivity for activesync, outlook and OWA.
Posted 2 months ago. Sep 15, 2017 - 22:01 AEST
Identified
Appears to have been maintenance requiring a mailbox re-boot which may have caused an OWA error, and some intermittent connection issues around 19:00 AEST. Maintenance will be completed approximately 01:00 Thursday AEST.
Posted 2 months ago. Sep 13, 2017 - 23:12 AEST
Investigating
We have had reports of intermittent issues connecting with Outlook, OWA and ActiveSync.
We are presently investigating.
Posted 2 months ago. Sep 13, 2017 - 21:22 AEST