Office 365 services connection issues
Incident Report for Manage Protect Pty Ltd
Resolved
Final status: MS investigation identified that a portion of infrastructure entered a degraded state. Automated recovery procedures repaired this problem, and they confirmed that service was restored after monitoring the environment.

Scope of impact: Impact was specific to a subset of users who were served through the affected infrastructure.

Start time: Wednesday, November 20, 2019, 2:30 AM (11/19/2019, 3:30 PM UTC)
End time: Wednesday, November 20, 2019, 3:15 AM (11/19/2019, 4:15 PM UTC)

This is the final update for the event.
Posted Nov 20, 2019 - 17:19 AEDT
Update
Update:

Title: Microsoft 365 admin center access issue

Start time: November 20, 2019, at 1:26 AM UTC

Next update by: November 20, 2019, at 4:30 AM UTC

More info: We've identified that users may intermittently experience this problem with the Microsoft 365 admin center, Exchange Online, SharePoint Online, Microsoft Teams, Microsoft Intune, Skype for Business, and Yammer.

While Microsoft Intune is also affected by this issue, Intune admins are able to work around the impact by accessing portal.azure.com. This is not a confirmed method of alternative access for other affected Microsoft 365 services.

Current status: We've identified that a recent networking update may have caused user traffic coming from the internet to fail intermittently before reaching Microsoft 365 services. We've reverted this update and are seeing some initial signs of mitigation. We're continuing to validate the cause of the problem while we monitor the environment for service recovery.
Posted Nov 20, 2019 - 14:22 AEDT
Update
Initial testing by Manage Protect shows access working for our agents, but we are monitoring. Microsoft still reporting outage currently.
Posted Nov 20, 2019 - 13:36 AEDT
Update
Status Update from Microsoft
---

Microsoft 365 Service health status
Title: Microsoft 365 admin center access issue

Start time: November 20, 2019, at 1:13 AM UTC

Next update by: November 20, 2019, at 3:00 AM UTC

Current status: We've identified that users may experience access issues with the Microsoft 365 Admin Center, Exchange Online, SharePoint Online, Microsoft Teams, Skype for Business, and Yammer.
Posted Nov 20, 2019 - 13:23 AEDT
Monitoring
Taken from https://status.office365.com/

---
Start time: November 20, 2019, at 1:13 AM UTC

Next update by: November 20, 2019, at 2:30 AM UTC

Current status: We've identified a problem that may be preventing customers from accessing the Microsoft 365 admin center and multiple services. We’re working to restore access to all services and we'll provide more information when we’ve isolated the root cause.
-Microsoft Service Health
---

It appears that Office 365 web portals and all service relying on an internet connection to function are currently inoperable. We are seeing outages on Teams, Onedrive and Mail. We will keep this page updated with any changes.
Posted Nov 20, 2019 - 12:59 AEDT
This incident affected: Office 365.