Office 365 Provisioning not available in converge.mp
Incident Report for Manage Protect Pty Ltd
Resolved
Apologies - issue is fully resolved. Converge functioning as per normal for all provisioning and services.
Posted Dec 18, 2019 - 17:54 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2019 - 17:52 AEDT
Update
This issue has now been resolved. All provisioning of Office 365 through Converge is operating as normal. We apologise for any inconvenience.
Posted Dec 18, 2019 - 16:42 AEDT
Identified
The API required by converge to provision Office 365 is not working. As such, please email provisioning requests to provisioning@manageprotect.com
Posted Dec 17, 2019 - 12:49 AEDT
This incident affected: Converge.