Unable to provision Office 365 licenses
Incident Report for Manage Protect Pty Ltd
Resolved
All Services are now operational.
Posted Dec 17, 2019 - 09:53 AEDT
Monitoring
The upstream provider's licensing platform had a domain name expire. This has been renewed and we are waiting on propagation.

Converge now works for Office 365.

Expect all other systems to come back online within the next 120 minutes.
Posted Dec 17, 2019 - 09:34 AEDT
Investigating
Due to an outage with the licensing platform used to provision or transition Office 365 licenses, we are currently unable to make changes to license counts or provision Office 365 for new customers at present. We are working to address and fix this ASAP. We appreciate your patience while we get to the bottom of this.

Please note, this doesn't affect the ability to use Office 365 services, only provisioning.
Posted Dec 17, 2019 - 07:53 AEDT
This incident affected: Office 365 and Converge.