Issue with some public links in Soonr post upgrade
Incident Report for Manage Protect Pty Ltd
Resolved
This issue was resolved overnight.
All public links should now be functioning correctly.
Posted 8 months ago. Nov 30, 2016 - 09:40 AEDT
Identified
There is a Soonr post upgrade issue with some public links not functioning correctly where the filenames contain special characters such as brackets. This will not impact most public links -- and the issue is being worked on at present. We expect a resolution within 24 hours.

We will update when we know more.
Posted 8 months ago. Nov 29, 2016 - 19:28 AEDT