Workplace Outage
Incident Report for Manage Protect Pty Ltd
Resolved
Services resuming now. Will advise more outage details later today.
Posted 5 months ago. Dec 21, 2018 - 08:24 AEDT
Investigating
The Autotask Workplace service in the Australian cell (cell 5) is currently unavailable. All services are offline.

We will advise more after investigation.
Posted 5 months ago. Dec 21, 2018 - 07:35 AEDT
This incident affected: Soonr / Autotask Workplace.