Outbound email through MPmail not being sent
Incident Report for Manage Protect Pty Ltd
Resolved
Affected components are working normally.
Posted Mar 16, 2020 - 11:06 AEDT
Monitoring
There appears to be a delay with local AU DC's for outbound email delivery. Messages queued over the last hour are being delivered but with a delay in some cases.

We have switched delivery of all outbound email through EU data centres temporarily while we resolve this delay issue. All outbound email should now be delivering promptly.
Posted Mar 13, 2020 - 10:48 AEDT
Investigating
We are investigating why emails sent via MPmail outbound relay(smarthost) aren't being sent on to recipients.

Please be advised that we are working to rectify this or find a workaround ASAP. Apologies for the inconvenience this is undoubtedly causing.
Posted Mar 13, 2020 - 09:39 AEDT
This incident affected: MPmail.