Office 365 info unavailable in Converge
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has now been resolved. All services operating as normal. Have a great weekend!
Posted Dec 13, 2019 - 17:30 AEDT
Update
We have identified the issue and are awaiting further updates from the upstream licensing provider.
Posted Dec 13, 2019 - 13:41 AEDT
Identified
The issue has been identified as an outage in the upstream API. This is being investigated. No tenant services are affected in any way.
Posted Dec 13, 2019 - 13:36 AEDT
Investigating
If you navigate to Office 365 within https://converge.mp there is an empty box.

Please email provisioning@manageprotect.com for all your Office 365 provisioning needs, until this has been fixed.
Posted Dec 13, 2019 - 13:09 AEDT
This incident affected: Converge.