MPmail Message Continuity -- resumption of Message Delivery performance degraded
Incident Report for Manage Protect Pty Ltd
Resolved
Performance issue resolved.
Root cause for performance degradation associated with volume of global message continuity delivery occurring at present.
Optimisation options being investigated.
Posted about 1 year ago. Oct 07, 2016 - 18:13 AEDT
Update
Performance has been improved.
Will update before 6pm with root cause, and confirmation of complete recovery.
Posted about 1 year ago. Oct 07, 2016 - 16:35 AEDT
Investigating
There appears to be an issue presently where emails released back from a Message Continuity event are not honouring the normal 10 minute retry cycle. Clearing of the message continuity queue after a DR event appears to be occurring slower than it should be. Currently investigating.

Will update at or before 4pm.
Posted about 1 year ago. Oct 07, 2016 - 14:51 AEDT