Degraded MPweb filtering performance
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 29, 2016 - 19:23 AEDT
Monitoring
The performance issues with the Australian Data Centre for MPweb have been resolved earlier today.
Thank you.
Posted 10 months ago. Nov 29, 2016 - 19:22 AEDT
Investigating
We have identified that there appears to be degraded browsing performance for the Australian MPweb web filtering proxy array.
The issue has been escalated to the operations team. We recommend to pointing web filtering to the New Zealand web filtering proxy array to mitigate performance issues. Please point your web proxy or MCP to nz.c0.saasprotection.com . We will update over the next 24 hours as we know more.
Posted 10 months ago. Nov 25, 2016 - 10:13 AEDT