Workplace login webpage not resolving. Login not currently possible
Incident Report for Manage Protect Pty Ltd
Resolved
This incident has been resolved.Workplace login is now fully operational.
Posted Feb 23, 2020 - 19:55 AEDT
Investigating
We are currently investigating why https://mp.soonr.com and other associated pages aren't resolving. This is preventing login to Workplace. Apologies for any inconvenience this has caused. We are working to get a solution ASAP.
Posted Feb 23, 2020 - 18:07 AEDT
This incident affected: Datto / Autotask Workplace.