Workplace update notifications displaying for end-users
Incident Report for Manage Protect Pty Ltd
Resolved
The update page has now been disabled. It was presented unintentionally and should be disregarded. We apologise for any disruption or concern caused by this. Please reach out to support@manageprotect.com or 1300 657 500 if you have any issues related to this.
Posted Apr 24, 2020 - 15:31 AEST
Investigating
Datto Workplace Desktop Agent has begun notifying end users of the ability to install a new version of Datto workplace.

We don’t believe this beta version is ready for public consumption and is still in beta testing phase. Please ensure that you only allow administrators to install this in testing environments, not in live business scenarios.
Posted Apr 24, 2020 - 10:46 AEST
This incident affected: Datto / Autotask Workplace.