MPmail: Issue with releasing messages from defer state
Incident Report for Manage Protect Pty Ltd
Resolved
At approximately 3:10am [AEDT] the new DR flushback script was implemented and messages that incorrectly remained in the deferred queue have been delivered. This issue is now resolved.

We apologise for any inconvenience.
Posted 11 months ago. Oct 19, 2016 - 06:14 AEDT
Identified
The implementation of the patch to resolve this issue has been delayed by QA. It is expect within the next 24 hours. We will update this status within the next 24 hours.
Posted 11 months ago. Oct 18, 2016 - 23:19 AEDT
Investigating
Some customers are being impacted by messages that have been deferred by a Message Continuity event, not being released upon resumption of service in the last 48 hours. The issue has been investigated and an update will be pushing out tonight that will resolve the problem.

If customers have messages in "defer" state and require urgent access to these emails, you may "re-deliver" them from the MPmail portal and they will receive the message now (and also another copy once the issues is resolved). Alternately, they may also access these emails in their Message Continuity Emergency Inbox via either IMAP or webmail.
Posted 11 months ago. Oct 18, 2016 - 17:04 AEDT