Intermittent inbound MPmail issues on MPmail V2
Incident Report for Manage Protect Pty Ltd
Resolved
We apologise for the inconvenience. There was a configuration issue on the specific MTA at the time where it responded incorrectly.
The issue was resolved but not updated at the end of October.
Posted 10 months ago. Nov 24, 2016 - 19:46 AEDT
Identified
The issue appears to be specific to one MTA. We have removed this MTA from service.
This should resolve the issue moving forward from approx. 9am Sydney time. We will continue to investigate the root cause.
Posted 11 months ago. Oct 27, 2016 - 08:55 AEDT
Investigating
We have had three reports of intermittent inbound issues on MPmail V2 where messages are being bounced, and then are getting through on subsequent tries. We are investigating.
Posted 11 months ago. Oct 27, 2016 - 08:35 AEDT